关闭

当前位置:首页 > 股票配资推荐 » 正文

经过验证的指标推荐给大家共赢黑马营副图原码

经过验证的指标推荐给大家共赢黑马营副图原码附实测图指标下载详细说明

第一股票公式网()告诉您:当前正要下载:经过验证的指标推荐给大家共赢黑马营副图原码附实测图指标下载

经过验证的指标推荐给大家共赢黑马营副图原码附实测图指标源码下载:

黑马营(通达信指标 副图 源码 实效图)经过验证的指标推荐给大家,共赢
 

该指标经过实践验证,还是相当灵验的,如果多条线纠缠一起,大牛没多大的问题的,提供给广大朋友,共赢,也希望通过这个指标,发现的好股票给发出来,共同验证,
 

V1:=(C*2+H+L)/4*10;
VV2:=EMA(V1,13)-EMA(V1,34);
VV3:=EMA(VV2,5);
V4:=2*(VV2-VV3)*100;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);VB1:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:=EMA(V11,3);{第一股票公式网-最好的股票公式网站 }
当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);
疯牛线:EXPMEMA(当日成本,3),LINETHICK1;
龙头线:EXPMEMA(当日成本,8),LINETHICK2;
慢牛线:EXPMEMA(当日成本,25),LINETHICK2;
生命线:EXPMEMA(当日成本,79),LINETHICK3;
牛熊线:EXPMEMA(当日成本,248),LINETHICK3;
V2:=EMA(当日成本,13)-EMA(当日成本,34);
V3:=EMA(V2,5);
CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYC34:=0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34);
CYS13:=(CLOSE-CYC13)/CYC13*100;
CYS34:=(CLOSE-CYC34)/CYC34*100;
CYC5:=0.01*EXPMA(AMOUNT,5)/EXPMA(VOL,5);
CYS5:=(CLOSE-CYC5)/CYC5*100;
DIVE:=0.01*EXPMA(AMOUNT,5)/EXPMA(VOL,5);
CYR5:=(DIVE/REF(DIVE,1)-1)*100;
DRAWTEXT((CROSS(EXPMEMA(当日成本,25),L) AND MA(C,5)>MA(C,30) AND HHV(CYS13,15)>10 AND HHV(CYS34,18)>18 AND EXPMEMA(当日成本,8)>EXPMEMA(当日成本,25)),LOW*0.975,'◆回马枪B'),COLORYELLOW;
VAR1:=(UPNDAY(慢牛线,4) AND EXPMEMA(当日成本,3)>EXPMEMA(当日成本,5) AND EXPMEMA(当日成本,5)>EXPMEMA(当日成本,7) AND MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7));
VAR2:=(REF(VAR1,2)<0.5 AND REF(VAR1,3)<0.5 AND MA(C,5)>REF(MA(C,5),1) AND CROSS(VAR1,0.5) AND FILTER(CROSS(VAR1,0.5),7)) OR ((REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),3) OR REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),5) OR REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),6) OR REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),4) OR REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),2)) AND NOT(REF(MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7),1)) AND (MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)) AND FILTER((REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),3) OR REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),5) OR REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),6) OR REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),4) OR REF((MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),2)) AND NOT(REF(MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7),1)) AND (MA(CLOSE,3)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,7)),7) AND 疯牛线>REF(疯牛线,1)) AND MA(VOL,3)>MA(VOL,10) AND V2>=V3;
DIVE1:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYR:=(DIVE1/REF(DIVE1,1)-1)*100;
MACYR:=MA(CYR,5);
DRAWTEXT((REF(CLOSE/REF(CLOSE,1),3)>1.099 OR REF(CLOSE/REF(CLOSE,1),6)>1.099 OR REF(CLOSE/REF(CLOSE,1),4)>1.099 OR REF(CLOSE/REF(CLOSE,1),5)>1.099 OR REF(CLOSE/REF(CLOSE,1),2)>1.099) AND CROSS(龙头线,LOW) AND UPNDAY(慢牛线,3),LOW*0.97,'◆回马枪A'),COLORMAGENTA;
DPRPY:=(INDEXC-LLV(INDEXC,240 ))/(HHV(INDEXC,240 )-LLV(INDEXC,240 ))*100;
RPY:=(C-LLV(C,240 ))/(HHV(C,240 )-LLV(C,240 ))*100;
CBW:=100*(COST(99.5)-COST(0.5))/COST(99.5);
ASR10:=(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100;
ASR20:=(WINNER(C*1.2)-WINNER(C*0.8))/WINNER(HHV(H,0))*100;
ASR30:=(WINNER(C*1.3)-WINNER(C*0.7))/WINNER(HHV(H,0))*100;
DRAWTEXT((CLOSE/REF(CLOSE,1)>1.03 AND VOL/CAPITAL*100>2.5 AND 疯牛线>龙头线 AND 疯牛线>慢牛线 AND C>疯牛线 AND (WINNER(C-C*0.01/100)-WINNER(C-C*20/100))*100>50 AND CYR>1) OR (CYS>11 AND CYS<30 AND CYR>1 AND CLOSE/REF(CLOSE,1)>1.03),LOW,'◆黑马营'),COLORWHITE;
 

经过验证的指标推荐给大家共赢黑马营副图原码附实测图指标

  >>>请使用本站搜索功能将找到更多相关经过验证的指标推荐给大家共赢黑马营副图原码附实测图指标下载

上一篇:下周股票黑马推荐扩大肉牛养殖保险覆盖范围
下一篇:股票入门书籍推荐
说点什么吧
  • 全部评论(0
    还没有评论,快来抢沙发吧!

猜你喜欢


沈阳股票开户流程

沈阳股票开户流程(分类:股票软件下载)沈阳股票开户流程至于选择哪家银行,沈阳股票开户流程主要是看你开户的证券公司营业部支持当地哪些银行吧,都是支持多家银行的,开...

二维码